dfkt.net
当前位置:首页 >> EClipsE装ADT的时候,出现如下错误,请问有谁知道... >>

EClipsE装ADT的时候,出现如下错误,请问有谁知道...

大意是 Visual Editor 这个feature依赖的icu包,和ADT依赖的,不是一个版本,不同的版本不能并存。 尝试,1,能否升级Visual Editor ,或许update后依赖的icu包版本就一致了 或者,2,删除这个feature:Visual Editor。 或者,3,换一个更新的ec...

安装包冲突,pringSource Tool Suite Grails Support 2.7.1.201107091000-RELEASE Shared profile 1.0.0.1312339441300 上面这两个只能装其中一个,不能都装。

装多了,插件冲突了!你看它说的是一次只能装一个!Only one of the following can be installed at once: Eclipse UI 3.6.1.M20100826-1330 (org.eclipse.ui 3.6.1.M20100826-1330) Eclipse UI 3.6.2.M20110203-1100 (org.eclipse.ui 3.6.2.M20...

因为你下的Eclipse版本不对,下载EclipseJavaEEfordevelopers(200多M)的,我之前就出现少包文件,你这个也少文件,所以无论你的安装步骤多么对,你都是装不上的!祝你成功!

一般是eclipse中没有ADT依赖的jar包,所以安装时应保证网络通畅,这样eclipse可以从网络下载依赖的jar包;另外也可更换不同版本的eclipse,比如下载RCP版本的Eclipse。

我也遇到同样的问题,这个问题出现的关键是eclipse缺少一些插件,比如web developer,GEF等,解决方法如下: 1、换j2ee的eclipse, 2、选择官方更新源,安装j2ee,web developer,WST,GEF插件,然后再离线安装ADT即可。 这个问题不出在ADT上,...

eclipse都出3.7了 还用3.4.1呢……ADT最新版本早就不支持3.4的eclipse了 Supported Development Environments Eclipse IDE Eclipse 3.5 (Galileo) or greater Note: Eclipse 3.4 (Ganymede) is no longer supported with the latest version of AD...

那个问题是联网失败,没有找到网络资源。 正确的安装步骤: 1、下载ADT插件包,下载地址:http://dl.google.com/android/ADT-21.1.0.zip (从官网http://developer.android.com/sdk/installing/installing-adt.html中得到的地址) 2、在Eclipse...

出现以下提示以后按下面步骤处理即可: 重新弄个adt你要的版本的,把plugins和features文件夹拷到myeclipse下dropins文件夹下面。 删除configuration文件夹下org.eclipse.update。 启动myeclipse重新按步骤安装adt就行 。 eclipse安装ADT插件的...

目前最新的版本是23.0.7.2120684,ADT已经很久不更新了,无法支持6.0以及更高版本的SDK开发,请转到android studio

网站首页 | 网站地图
All rights reserved Powered by www.dfkt.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com