dfkt.net
当前位置:首页 >> 天正2014找不到CAD >>

天正2014找不到CAD

64位系统下,安装天正需要autocad2010或者以上版本支持.

1. 天正建筑2014已经过期,目前最新版本为【T20】.2. 在64位系统,【T20】可以支持AutoCAD2010~2014.3. 在32位系统,可以支持AutoCAD2004~2014版本.

版本不兼容,还是下auto cad2014 比较好,64位2014cad的我安装过.

要对应版本的,拿2014来说.天正2014,那么cad也得2014的1:下载autocad 2014 64位安装版软件,在弹出的框中选择安装的路径(温馨提示:安装的路径最好不要选择电脑的系统盘安装,以免影响到电脑的运行速度)2:选择好安装的路径

要先安装.net4.0

天正建筑2014支持的很不错的,2004-2014全支持的,你安装也提示找不到,应该是安装问题,最好都安装64位的,建议安装CAD2010版以上的

因为你没有天正2014的破解补丁

首先看你的cad是否还能正常使用,如果可以则说明你的天正软件有可能不支持,另外找个更高版本的(好像有8.5的了)

因为天正建筑的软件有个特征,天正软件2014版支持32位autocad2004-2014平台64位autocad2010-2014平台.不是你电脑问题 而是cad的版本太低

点.dwg文件 打开方式 点浏览 找到你安装天正的文件夹 点里边的天正程序 勾选始终使用选择的程序打来 确定

网站首页 | 网站地图
All rights reserved Powered by www.dfkt.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com